Devi essere registrato per usare la shout!

Autore Topic: [RISOLTO] MediaPortalIptvFilterAndUrlSourceSplitter.xml missing  (Letto 83 volte)

Offline xavier

  • Utente
  • ***
  • Ringraziamenti
  • -lasciati: 10
  • -ricevuti: 20
  • Post: 352
  • Karma: 22
Nella mia installazione del TVServer manca questo file e non mi parte più SetupTV.exe

Prima di reinstallare tutto, chiedo aiuto...

Qualche anima pia potrebbe postarmi il suo file?
« Ultima modifica: 07 Luglio 2017, 19:23:14 pm da xavier »
Il mio intervento ti è stato utile? Ringraziami facendo una piccola ad HTPCItalia.it.

Offline mrbender666

  • Global Moderator
  • Esperto
  • *****
  • Ringraziamenti
  • -lasciati: 36
  • -ricevuti: 81
  • Post: 3026
  • Karma: 98
Re:MediaPortalIptvFilterAndUrlSourceSplitter.xml missing
« Risposta #1 il: 07 Luglio 2017, 08:15:58 am »
se rilanci l'installer , ti dovrebbe chiedere di rispristinare l'installazione corrente, non ti toglie nulla dalle config.


in ogni caso io non ho quel file nel tv server.....

non è che è parte url splitter plugin ? a quel punto ti dovrebbe bastare disinstalre e poi reistallare il plugin.

ciao

Case: TT - TENOR | CPU: AMD A10 7800 | Front-End: Mediaportal 1.16 | Mainboard: ASUS A88XM | Scheda Grafica: GB AMD RX460 | Telecomando: Philips Prestigo xxxx | Tuner TV: DD Cine S2 V6 + Bulk DVB-T USB | TV: Philips Android TV
Questo forum ti è stato utile? Dimostra il tuo apprezzamento facendo una piccola ad HTPCItalia.it.
--------------------------------------------------------------------

--------------------------------------------------------------------
ATTENZIONE: non rispondo a messaggi in PM di sconosciuti, soprattutto se hanno 0 post. Sconosciuto avvisato mezzo salvato dal BAN ;)



“Perdonarli spetta a Dio, mandarli a Lui spetta a me.” cit. V.P.

Offline xavier

  • Utente
  • ***
  • Ringraziamenti
  • -lasciati: 10
  • -ricevuti: 20
  • Post: 352
  • Karma: 22
Re:MediaPortalIptvFilterAndUrlSourceSplitter.xml missing
« Risposta #2 il: 07 Luglio 2017, 19:22:31 pm »
non è che è parte url splitter plugin ? a quel punto ti dovrebbe bastare disinstalre e poi reistallare il plugin.

Era proprio quel plugin.

Reinstallandolo appare ancora l'errore in SetupTv-Error.log, ma almeno SetupTv.exe si avvia.

Per ora tanto mi basta.  :grazie:
Il mio intervento ti è stato utile? Ringraziami facendo una piccola ad HTPCItalia.it.